通达信cjdx指标源码,庄家抬轿最佳组合指标

Q1:通达信有一个指标CJDX(超级短线指标),哪位高手能帮忙改写为 MT4指标,感谢万分!

通达信指标改写为 MT4指标?
MT4软件的编写语言和格式,与目前国内的软件不同
可以说它编写公式很不友好,另类。

Q2:请高手帮忙把通达信公式中CJDX(超级短线 指标改成MT4指标,并且用颜色标记方向(即:k>d,标

有偿编写股票公式,淘宝搜巨鑫徐R

Q3:跪求!请高手帮忙修改一下通达信的“CJDX超级短线”公式

VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=mEMA(mEMA(mEMA(VAR1,4),4),4);
J: (VAR2-REF(VAR2,1))/REF(VAR2,1)*100, COLORSTICK;
D: MA(J,3);
K: MA(J,1);

Q4:请老师在通达信自带的CJDX指标里0轴下黄线上穿白线金叉为条件, 做选股公式选出当日个股

VAR2:=EMA(EMA(EMA((2*CLOSE+HIGH+LOW)/4,4),4),4);
J:=(VAR2-REF(VAR2,1))/REF(VAR2,1)*100;
XG:CROSS(MA(J,1),MA(J,3)) AND J

Q5:通达信有一个指标CJDX(超级短线),这指标不同清楚原理

首先在不是用未来函数的情况下,我没有办法让计算机统计出你要的必卖条件,但是是用未来函数会对你的操作带去很大的影响,所以这个条件应用了其它的统计方式。其一的条件基本是按照通常的一些市场判断来给出信号。公式是死的,人却是活的。没有哪个公式能做到完美无缺。祝你好运!公式如下:VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=EXPMA(EXPMA(EXPMA(VAR1,4),4),4);
J:(VAR2-REF(VAR2,1))/REF(VAR2,1)*100, COLORSTICK;
D:MA(J,3);
K:MA(J,1);
SD:CROSS(D,0);
XD:=IF(BACKSET(J>0,1),1,DRAWNULL);
XD1:=IF(LAST(XD=1,3,3),1,DRAWNULL);
DRAWTEXT(FILTER(COUNT(XD1 AND(CROSS(D,K)),12)=2,8)AND CROSS(D,K),D,'必卖'),COLORGREEN;
DRAWTEXT(FILTER(CROSS(D,K)AND J>0.2,5),D+0.05,'死叉');
DRAWTEXT(CROSS(K,D)AND J<=-0.2,K-0.05,'金叉'),COLORRED;
DRAWTEXT(CROSS(K,0),-0.03,'可买'),COLORYELLOW;

Q6:通达信有一个指标CJDX(超级短线指标),哪位高手能帮忙改写为 MT4指标,感谢万分!

通达信指标改写为 MT4指标?
MT4软件的编写语言和格式,与目前国内的软件不同
可以说它编写公式很不友好,另类。